Mods für die 1.12.2

    This site uses cookies. By continuing to browse this site, you are agreeing to our use of cookies. More details

      Mods für die 1.12.2

      Hi,
      Tut mir Leid für die kleine Verspätung, ich hatte heute wieder Schule :P

      Aber ich habe aufgrund des letzen Updates nun wieder ein kleines Modpack zusammen gestellt, wobei man einige Mods aus der 1.12.1 weiterhin benutzen kann.

      Enthalten sind, die gleichen Mods wie beim letzen Mal:
      • LiteLoader 1.12.2 (Installer)
      • Forge 1.12.2 (Installer)
      • LunatriusCore
      • Schematica
      • TabbyChat2
      • Macro Mod
      • Voxel Map *
      • Optifine
      • Inventory Tweaks
      • World Edit
      • World Edit CUI (Single Player Version)
      • Custom Main Menu
      • Ressouce Loader
      • Mods von Joo: Time Forge (zeigt an, wann man im Handelschat schreiben kann), RecipeBlocker (blockiert die Rezepthinweise rechts oben), ShopListenerMod (fasst den Shopverlauf zusammen) - funktionieren nur auf Terra, stören aber auf anderen Servern nicht
      Alle Mods sind untereinander kompatibel und auf Terraconia erlaubt.
      *Bei dieser Mod muss das Radar und der Höhlenmodus deaktiviert werden!

      Und hier dann auch, weswegen hier wirklich hier seid: der Downloadlink: workupload.com/archive/7MWyWCz

      Falls jemand nicht wissen sollte, wie man Mods installiert empfehle ich in einem der anderen Threads vobei zu schauen. :)
      Mods für die 1.12.1
      Mods für die 1.10.2
      Moderklärungen

      Da einige Fragen zu Mods aufkamen, packe ich hier eine kleine Erklärung zu den Mods rein, die nicht alle kennen. :)

      Lunatrius Core: Wird nur genutzt, damit Schematica funktioniert.
      Schematica: Damit kann man Bauwerke/Landschaften kopieren und abspeichern. Dateien können aus dem Internet gedownloadet/verschickt/selbst verwendet und damit nach gebaut werden. (Blöcke werden angezeigt- nachbauen)
      Tabbychat: Damit ist es möglich den Chat zu sotieren. Vorstellung von TabbyChat2
      Macro Mod: Hier können bestimmte Chatnachrichten auf Tasten gelegt werden= ein Klick, Nachricht ist da.
      Voxel Map: Behinhaltet eine Karte der Welt, zudem kann man an Punkten Wegpunkte anlegen, sodass man diese leichter wieder findet.
      Inventory Tweaks: Mit dieser Mod kann man das Inventar und Kisten sortieren, zudem behinhaltet die Mod einige Funktionen und Einstellungen für das Inventar und die Items darin.
      World Edit (CUI): Zeigt dir mit der Holzaxt makierte Bereiche als Rahmen an. Vorstellung von WorldEditCUI
      Custom Main Menu: Wird für das Terraconia-Menü benötigt. Siehe hier: Minecraft Hauptmenü im Terraconia-Style
      Resource Loader: Wird benötigt um im Terra-Menü die Grafiken anzuzeigen.


      MfG rilo

      @JOO200 magst du deine Mods hier wieder reinstellen? :)
      Edit JOO200: Meine von der Minecraft-Version 1.12.1 sind kompatibel. Das bedeutet, diese müsst ihr nicht updaten.
      Einmal Gelbhelm, immer Gelbhelm!


      Es gibt Bücher, die uns in einer Stunde mehr leben lassen, als das Leben uns in 20 Jahren gewährt.
      ~Oscar Wilde


      Post was edited 13 times, last by “rilomana” ().

      Aus irgendeinem Grund, stürzt Minecraft anscheinend sofort ab, sobald man Litleloader und Forge benutzt. Mit einer älteren Version von Forge funkioniert es allerdings, ich ändere das gleich in dem Link. ^^
      Einmal Gelbhelm, immer Gelbhelm!


      Es gibt Bücher, die uns in einer Stunde mehr leben lassen, als das Leben uns in 20 Jahren gewährt.
      ~Oscar Wilde


      Ja, dass wurde mir gestern schon gemeldet, hab ich wohl vergessen, als ich die andere Forge-Version rein gepackt habe- heute Nachmittag wieder da. :)
      Einmal Gelbhelm, immer Gelbhelm!


      Es gibt Bücher, die uns in einer Stunde mehr leben lassen, als das Leben uns in 20 Jahren gewährt.
      ~Oscar Wilde


      So...Oben ist ein neuer Link, mit Liteloader, sowie den Mods von @JOO200, zudem habe ich einige Erklärungen hinzugefügt.
      Bei mir perönlich funktionieren jetzt alles Mods (Tabbychat z.B ging vorher nicht). Ich weiß nicht woran es liegt, aber ich habe einfach mal alle Mods gelöscht, neu runter geladen und einzeln eingefügt, sowie probiert. Im Endefekkt funktionieren jetzt alle, evtl. können das andere mal bei ihnen testen? :)
      Einmal Gelbhelm, immer Gelbhelm!


      Es gibt Bücher, die uns in einer Stunde mehr leben lassen, als das Leben uns in 20 Jahren gewährt.
      ~Oscar Wilde


      Gibt es dazu auch eine Installationsanleitung, und Welche OptiFine-Version wird denn genutzt? - Es gibt ja schon die c8 für die 1.12.
      Außerdem tritt bei mir das Problem auf, dass ich OptiFine nicht mehr downloaden kann, da die Seite sowohl bei Firefox als auch bei Chrome von Google Safe Browsing als schädlich blockiert wird (Seit gestern).

      Wie bekomme ich das wieder hin? - Ich will nicht noch einen dritten Browser nutzen müssen.

      Post was edited 1 time, last by “Platin42” ().

      Die Mod Gammabright gibt es nicht mehr in der 1.12.2, allerdings kannst du dir das selbst leicht einstellen.
      Du öffnest die .litemod-Datei mit einem Entpackprogramm (7zip, WinRAR) und öffnest die litemod.json. In dieser Datei stellst du bei "mcversion": "1.12.1" einfach die 1 zu einer 2 um, dann speicherst du es ab und die Mod ist mit der 1.12.2 kompatibel. ;)
      yeet